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Behebung von Einschreibungsproblemen

Um Registrierungsprobleme mit Geräten zu beheben, prüfen Sie, ob die Registrierung aufgrund unvollständiger Schritte oder Netzwerkprobleme nur teilweise erfolgt, und wenden Sie Fehlerbehebungsmaßnahmen an, z. B. die Neuinstallation des Agenten oder die Registrierung von Geräten, die offline angezeigt werden, und stellen Sie sicher, dass diese synchronisiert werden.


 

Warum dieser Status?

Während des Einsatzes

Ein Gerät gilt als teilweise registriert, wenn der Registrierungsprozess in Factorial IT (oder die MDM-Bereitstellung) noch nicht vollständig abgeschlossen ist. Daher ist das MDM auf dem Gerät noch nicht aktiv.

Dies kann aus verschiedenen Gründen geschehen:

  • Der Benutzer hat nicht alle Registrierungsschritte abgeschlossen.
  • Die Installation des Fleet-Agenten ist unvollständig (hauptsächlich unter macOS).
  • Der Benutzer blieb nicht lange genug verbunden, um die Synchronisierung abzuschließen.
  • Der Agent oder das MDM-Profil wurde deinstalliert oder blockiert.

Wenn das Gerät bereits registriert ist

Hier sind die verschiedenen möglichen Szenarien:

Fehlender oder inaktiver Agent

Dieser Status bedeutet, dass der auf dem Gerät installierte FleetDM-Agent keine Daten mehr an FleetDM sendet.

Mögliche Ursachen:

  • Der Agent wurde deinstalliert oder beschädigt.
  • Der Agent wurde entweder vom Benutzer oder durch ein Skript manuell entfernt.
  • Ein Systemupdate oder ein Konfigurationsfehler hat die Installation beschädigt.
  • Der Agent ist nicht mehr aktiv.
  • Der von FleetDM verwendete osqueryd -Dienst wurde beendet.
  • Der Agent konnte aufgrund von Berechtigungsproblemen nicht gestartet werden.
  • Netzwerk- oder Verbindungsprobleme
  • Das Gerät befindet sich in einem Netzwerk, das den Zugriff auf den FleetDM-Server blockiert.
  • Das Gerät war zu lange offline, wodurch der Agent keine Verbindung mehr herstellen konnte.
  • Ein Proxy oder eine Firewall blockiert die Kommunikation zwischen dem Agenten und dem FleetDM-Server.
  • Das Zertifikat oder die MDM-Konfiguration ist abgelaufen oder beschädigt.
  • Wenn Ihr APN-Zertifikat (Apple Push Notification) abgelaufen ist.
  • FleetDM-Problem
 
 

Fehlendes MDM-Profil (nur Mac)

Dieser Status bedeutet, dass das MDM-Profil auf dem Gerät entweder fehlt oder inaktiv ist.

Mögliche Ursachen:

  • Das Profil wurde vom Nutzer entfernt.
  • Unter macOS kann ein Administrator ein entsperrtes MDM-Profil entfernen.
  • Das Profil ist abgelaufen oder ungültig.
  • Ein Problem mit dem Apple Push Notification Service (APNS) kann verhindern, dass das Gerät sein Profil validiert.
  • Wenn das APNS-Token abgelaufen oder widerrufen wurde, kann das MDM-Profil ungültig werden.
  • Das Gerät wurde versehentlich aus der MDM-Verwaltung entfernt.
  • Wenn die turn off mdm von FleetDM auf dem Gerät ausgeführt wurde.
 
 

 

Identifizierung teilweise registrierter Geräte

In Ihrem Factorial IT-Cockpit können Sie teilweise registrierte Geräte auf zwei Arten identifizieren:

  1. Der Registrierungsstatus des Geräts gibt Aufschluss über mögliche Fehler:
    • Vermisster Agent
    • Profil fehlt
    • Eingeschrieben in ein anderes MDM
       
  2. Das Gerät wird als offline angezeigt, obwohl es von einem Mitarbeiter aktiv genutzt wird.

 

Fehlerbehebung

Hier sind die Lösungen für jede Situation:

  • Fehlendes Profil (unter macOS): Bitten Sie den Mitarbeiter, die detaillierten Schritte in diesem Leitfaden im Abschnitt „Installation unter macOS“ zu befolgen.
  • Fehlender Agent (unter macOS): Klicken Sie im Gerätebereich auf die Schaltfläche für den Gerätestatus, um die Agenteninstallation remote auszulösen. Falls dies nicht funktioniert, bitten Sie den Mitarbeiter, sich auf seiner Factorial IT-Registrierungsseite anzumelden und auf sein zugewiesenes Gerät zu klicken. Anschließend kann er den Agenten selbstständig herunterladen.
  • Sie nutzen bereits ein anderes MDM-System ? Hier finden Sie alle notwendigen Dokumente zur Migration von Ihrem bisherigen MDM-System zu Factorial IT: Gerätemigration von einem anderen MDM-System
  • Offline-Gerät : Bitten Sie den Mitarbeiter, sein Gerät erneut anzumelden. Sie können diese Aktion unter Einstellungen > Fernverwaltung > Automatische Abmeldung aktivieren automatisieren.

Sobald der Mitarbeiter diese Aktionen abgeschlossen hat, sollte das Gerät innerhalb von 30 Minuten (der Synchronisierungszeit zwischen Fleet und Factorial IT) als korrekt in Factorial IT angemeldet angezeigt werden.

Sparen Sie Zeit durch die Automatisierung der Mitarbeiter-Wiederanmeldung

Unter Einstellungen > MDM aktivieren Sie die automatische Abmeldung und wählen Sie die Option aus, MDM-Einladungen automatisch an Mitarbeiter erneut zu senden, deren Geräte gelöscht wurden (d. h. Geräte, die für eine bestimmte Zeit offline waren).

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